3 Replies Latest reply on Apr 26, 2016 8:04 AM by Jörg Loewenstein

    explorer preview only shows pixelated bmp [Inventor Files]

    Jörg Loewenstein

      I've been googling a lot already, not coming to any results.

      The older PCs in our company that got updated every now and then (probably never got formatted since the company started with Solidworks PDM 2007) can show perfect interactive 3D-previews of inventor files (ipt/iam).

      Our Autodesk Inventor users got some new PCs with some better hardware some time ago, first version of SW PDM was 14 SP4. Those PCs can only show a very pixelated preview-bitmap.

      All PCs recently got an update to Solidworks PDM 15 SP5. The older ones still show interactive 3D previews, the newer ones still don't.

       

      Most of the solutions I found online was to re-register a "sldwinshellextu.dll", which I can't find on any PC. Nor a "thumbnailprovider.dll"

      I already tried copying the whole program folder onto the newer computer, but I wouldn't be here if that had worked.

       

      EDIT: I thought I might add that the older computers I checked also got remnants of an old Inventor 2011 installation. Installing the "Inventor Viewer 2011" on the newer PCs did not help either.

       

      Are there any known solutions, or is there a way to provide me the missing dll(s)?

       

      (picture from a PC with working preview)

      Zwischenablage02.png