2 Replies Latest reply on Mar 21, 2016 2:02 PM by Eric Blankinship

    Bilateral Tolerance Font won't overide

    Bryan Ray

      I have a bilateral tolerance on a drawing dimensions.  I want to use a .75 scale.  I select the dimension, select the other tab, uncheck 'Use dimension font', select the radio button for Font Scale and change 1 to .75.

       

      When I select the check to close the dialog box, the dimension briefly goes to .75% on the tolerance, then right back to the same font size as the dimension.  When I go back into the dimension, the 'Use dimension font' is again checked.

       

      I tried holding my tongue on the left side of my mouth, but that didn't work... 

       

      Bryan

        • Re: Bilateral Tolerance Font won't overide
          Bryan Ray

          So, this is cra cra, but we found a work around.

           

          On the value tab, click inward rounding (your tolerances will not be right, but move on).  Then on the other tab, deselect 'use dimension font' change to .75, close out the editor.  click the dimension, turn off inward rounding, your tolerances will correct and the font size will remain the same.

          • Re: Bilateral Tolerance Font won't overide
            Eric Blankinship

            Bryan,

             

            I see that you already found a workaround but I do have another suggestion that may work for you.  If all your tolerances on the drawing need to be set to 75% size of dimension you can go to "Tools>Options>Document Properties>Dimensions"  then go and click on the tolerances box in the tab and set all tolerances to be 75% size.  Note: This will only change newly generated dimensions and not pre-existing