AnsweredAssumed Answered

2016 Task Scheduler

Question asked by Mark Greenwell on Mar 16, 2016

Hi.

 

When using the Task scheduler in 2016 I have noticed that when printing the default is set to Portrait.

 

Before in 2015 it was set to Landscape, When I change from portrait to landscape the settings do not save.

 

So they always try and print to portrait rather than landscape. How do I change this so it stays as landscape.

 

Also why does it now print page 1 of 1 at the bottom of every print?

 

Thanks

 

Mark

Outcomes