AnsweredAssumed Answered

How do I get the Material of a Sub-Assembly to show up in the B.O.M.

Question asked by Mike Gilman on Mar 10, 2016
Latest reply on Mar 10, 2016 by Romel Cumare

I apply material to all parts in an assembly, I do not see an option to apply material to the assembly its self.  When I add material to the main configuration of the assembly in "custom properties", it says "Material not specified"

And when I use the assembly as a "Sub-Assembly" in a Drawing, the material does not show up in the B.O.M. for that particular assembly (also says "Material not specified")

Does anybody know what I need to do to get the material to show up?  I would prefer not to have to use the expanded B.O.M. option, which I cannot seem to figure out either , but I will if that is the only way and someone can tell me how to do it .

 

Thanx in advance,

 

MikeG

Outcomes