AnsweredAssumed Answered

Sketching.  Is there a way to disable dimension editing on the first click?

Question asked by Andy Waters on Mar 9, 2016
Latest reply on Apr 25, 2018 by Ray Carmichael

I've noticed in SW2016, when I try to grab a dimension to delete it, the modify box appears.  This is incredibly frustrating when I try to delete, only to prompted with a popup box saying I need to enter an integer....

 

This was not an issue with SW2015.  Is there a setting I can change to fix this?

 

I have noticed that this is not an issue if I select the dimension line itself rather than the dimension number, but that just seems counter intuitive.

 

I also have an issue with dimensions wanting to snap to center points on lines rather than the line itself.  Again, not an issue in SW2015.  Is there a remedy for this?

Attachments

Outcomes