1 Reply Latest reply on Mar 7, 2016 2:49 PM by Deepak Gupta

    SW 2016 "open summary"

    Rene Ruiz

      in SW 2016, is there any way to permanently disable the "open summary?" It causes my assemblies to either hang and solidworks to crash, or take an excessive amount of time to open. This was not present while using sw 2015.

      thanks.

        • Re: SW 2016 "open summary"
          Deepak Gupta

          You must had clicked view report and do not show again. This cause to show the report everytime.

           

           

          Go to Tools > Options > System Options > Messages/Errors/Warnings and check this one. Now next time you open the assembly, you would see the above box. Click on don't show again and then click on close. You should not see the summary again until you evoke it.