13 Replies Latest reply on Mar 3, 2016 8:33 AM by Justin Sparrow

    Cant Open Solidworks 2015 Student Edition

    Justin Sparrow

      Lately I have been having issues opening Solidworks 2015 Student Edition on my computer. Basically my license of Windows 10 did an automatic update about 4 weeks ago and now whenever I try to open Solidworks on my computer I get multiple error messages saying that the program cant start because MSVCP110.dll is missing from the computer (see attached picture of error message for reference). I have tried just downloading that driver file that is missing and manually putting it in the system 32 folder with no results. As a last resort  I tried to do a clean uninstall/reinstall of the entire program, but whenever I try to do that using the installation manager I get error messages saying that the Solidworks installation manager encountered an internal error and that it did not run as expected, as well a message saying that the installation manager has encountered a fatal error and to check log files, both saying that I should contact technical support (see attached pictures of error messages for reference). I am kind of at a loss of what to do at this point, so any incite anybody here might have to remedying this problem would be greatly appreciated. If it makes any difference I am running a license of Windows 10 64 bit Home Edition, I am running it on a Macbook Pro for which I have partitioned the hard-drive to run Windows 10 as well as MAC OS.

       

      Capture1.PNGCapture2.PNG

      Capture2.PNG

      Capture3.PNG