2 Replies Latest reply on Dec 18, 2007 5:14 PM by Andrew Guitar

    Disable Open GL

    Diarmuid Boland
      I have been using Solidworks with OpenGL disabled since I startedusing SW and lately I changed the settings in my options touse OpenGL but now the box is greyed out and I cannot swirch itoff, what can I do to disable it again?. I now get a message when Istart SW which I have taken a screenshot of and attached.
      cheers D
        • Disable Open GL
          Matt Lombard

          Diarmuid Boland wrote:



          I have been using Solidworks with OpenGL disabled ...

          Ok, do you mean that the Use Software Open GL setting at Tools, Options, Performance is disabled? This is different from saying that OpenGL is disabled.

          SolidWorks ought to do a better job of explaining this. This question is getting raised weekly on this forum.

          The Use Software Open GL should be disabled if you have a good graphics card. You want to use hardware ogl, not software ogl. If you have graphics hardware that cannot handle the appropriate version of Open GL, the switch will be turned on and you will not be able to turn it off.

          If you have documents open, the setting will be grayed out. If you have a junk graphics card, the setting will be ON and grayed out, regardless if you have documents open or not. If you have a good graphics card, all you may need to do is to close out of all SW docs and turn the setting off.

          • Disable Open GL
            Andrew Guitar
            Make sure you do not have any files open. This should allow you to toggle the open GL option.