AnsweredAssumed Answered

Bad version edrawings viewer

Question asked by Clemence Bouchet on Mar 1, 2016

Hi,

 

I want to open an EASM file but a pop up message appear "This file was created in a later version of EDrawings. It can only be open in this version".

I use the version 16.2.0.0030 of EDrawings Viewer and when I try to upgrade it nothing happens. I've tried to uninstall it and install the last version on www.eDrawingsViewer.com but I still have the same message.

 

What can I do ?

 

Thanks.

Outcomes