AnsweredAssumed Answered

Reinstall solidworks 2015 Isues

Question asked by Daniel Mason on Feb 24, 2016

An issue in not being able to install solidworks after removing a previous copy.

Hi, I really hope someone can help. I am a student running solidworks on both my laptop and desktop. After the updates from windows that led to some functions being unusable (lip and groove, snap hooks) it hadn't become an issue until I needed to use it for my course. After reading the online explanations of how to edit the re-edit, I did this and then uninstalled solid works and reinstalled it. (I later realised I didn't need to uninstall the program at all !!!!) soidworks isue image 1.jpg

Editing the Re-edit value

On trying to reinstall the program I was unable to do so. Unsure of why this was, I checked if there were any files left from the previous installation. There was, and so I tried to remove all files from my computer first by deleting all remaining files, and then using an uninstaller program called revo uninstaller, in an effort to remove all evidence of the original program. I did this so that it might allow me to install it again, but with the edited reedit value. However, there was still no success, and as an alternative I installed the 2014 program, which worked first time and is now running. Although, all my model files are in 2015 format. So although I can now use the functions I needed I can't use them with the model files I have.

soidworks isue image 2.jpg

Solidworks 2014 running on to the computer

To make things worse, when I had trouble on my desktop I thought it would be good idea to try it on my laptop, so now I am in the situation of having two computers without 2015 working on either.

 

When running the installation program for the 2015 program it will not allow me to actually install solidworks with the button grayed out.

soidworks isue image 6.jpg

The 2015 installer running but does not actually install the program even though no 2015 program is installed

 

soidworks isue image 7.jpg

When trying to edit the installer the tick box is grayed out, below a message is displayed SOLIDWORKS 2015 SP5.0 is not currently installed. To install this product, use the 'Change' button found on XP in the Control Panel in Add/Remove programs, or on Vista or Windows 7 in Programs and Features. This I followed, but it just brought up the 2014 installer.

Hope one of you have the answer because everyone I ask is completely stumped by this one.

Outcomes