AnsweredAssumed Answered

Activation Problem for Student edition

Question asked by Adam Schwarcz on Feb 10, 2016
Latest reply on Feb 11, 2016 by Jeff Holliday

Hello!

 

I am taking a class in SolidWorks at Laney College in Oakland, CA.  I'm about 3 weeks in. 

 

I've been running Solidworks on my computer (a Surface Pro 4) without issue for the most part, but I was having a problem with my surface tablet where the cursor would jump around when docked.  I contacted Microsoft tech support and they did some stuff via remote access and asked for me to try to see if the problem had been solved, and so I loaded up Solidworks.  I guess because they were using remote access Solidworks anti-piracy kicked in and wouldn't load.  I figured that was fair and I tried to see if the problem was solved elsewhere.  However, even though I'm done with the support (and have re-booted my computer) I am getting an error upon opening the software:

"Failed to obtain a computer identifier.  You can continue, but you might have activation or transfer issues in the future."

 

I click OK, and it asks me to go through the Activation process again.  I tell it I want to activate the software now, click next, select doing it over the internet, next.  It thinks for a minute and pulls up the information I entered from when I activated it at the beginning of class and I hit next again. It thinks for a minute and then I get this cryptic error:

 

Could not initiate the transaction (66, iActTransactionStartFixActivateApp()/flxActAppActivationReqCreate() errored [50001, 41013, 8]).

 

I click OK and it says Activation/Reactivation Failed. I click Finish and it says my copy of the software has expired and just gives me a link to solidworks.com/goEDU and closes.

 

Any idea what to do or who to contact for help? I have an SDK-ID and Serial, I just don't know how to proceed from this point.

 

Thanks,

 

Adam

Outcomes