2 Replies Latest reply on Feb 3, 2016 8:48 AM by Ed Cyganik

    Strange Behaviour from the Forum

    Wayman John

      This is odd:

      I looked at the latest posts on the forum by clicking my bookmark:

       

      https://forum.solidworks.com/welcome

       

      The latest posts showed up.

      Then I decided that I wanted to see some that were a little older than those on page 1. So, I clicked 'Show More' at the bottom of the page.

      I followed one of the links to read one of the posts (2016 User Interface), then clicked 'Back' in my browser (Chrome). That took me back to the first page, so I clicked 'Show More' again.

      Here is the strange thing:

      The list of posts on the 'Show More' page was different to the first time.

      If I click on my browser shortcut, then 'Show More', I get one list.

      If I click on a post on the 'Show More' page and then click the browser 'Back' button, I get a different list.

      This appeared to be repeatable.

      I have not restarted the computer, so that may change things, who knows?

       

      I have attached the two different lists. You will see they are the same down until 'Should Photoview 360...'

      That is the last message on page 1, the lower messages in the list are the ones on the 'Show More' page.

       

      It's not a huge problem, but it is weird, don't you think?

       

      Chrome Version 48.0.2564.97 m

       

      Cheers,Capture1.PNGCapture2.PNG

       

      I think it must be Paul Salvador's fault, because his is the last stable message in the lists!

       

      Spooky stuff.

       

       

       

       

      John