AnsweredAssumed Answered

Solid Works 2016 Premium SP01

Question asked by George Thompson on Feb 1, 2016

I am having a problem with my SolidWorks 2016 Premium, I have tried to uninstall and do a fresh new install and I have also tried to run a repair, so far not luck.

 

I'm currently running Windows 7 SP1 with all updates installed.

i7-5500U

16GB of Memory

64Bit O/S

 

While loading the application I get a error.

 

The splash screen shows "Loading Registry"

Then a Soldworks 2016 has stopped working working message pops up.

no details are displayed as to what cause the problem

If you go into event viewer you can see the following errors

 

Faulting application name: sldProcMon.exe, version: 24.1.0.45, time stamp: 0x565e4926

Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000

Exception code: 0xc0000005

Fault offset: 0x0000000000000000

Faulting process id: 0x181c

Faulting application start time: 0x01d15d2ed4668fac

Faulting application path: C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS\sldProcMon.exe

Faulting module path: unknown

Report Id: 1293ee46-c922-11e5-a599-6480999450bf

 

Faulting application name: sldworks.exe, version: 24.1.0.45, time stamp: 0x565e4e66

Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000

Exception code: 0xc0000005

Fault offset: 0x0000000000000000

Faulting process id: 0x33cc

Faulting application start time: 0x01d15d2ed45f678a

Faulting application path: C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS\sldworks.exe

Faulting module path: unknown

Report Id: 13d5fc40-c922-11e5-a599-6480999450bf

 

Thank you for any thoughts.

Outcomes