2 Replies Latest reply on Feb 4, 2016 9:57 AM by Dave Krum

    Solidworks 2015 crashing when trying to open an .IFC file?

    Dave Krum

      Capture.JPGHello All,

      I upgraded from SW2015 to SW2016 10 days ago.  I had some issues with file importing from IFC assembly files from Tekla, then saving, then reopening and getting the rebuild error so I decided to uninstall that version completely (the assembly file would convert from the original to a SW format, then I'd save; upon reopening of the file I'd get the rebuild error and assembly parts would be all over the screen).  I then reinstalled SW2015 back in (which always worked great I should add).  After getting everything set back up properly (I think), all seems back to normal after restoring my settings, etc.  But.....the only thing that is NOT working fine is trying to import / open my customer supplied IFC files.  All of these files opened fine in the past (before all this upgrading / reinstalling stuff) and the files still open fine on the other PC's running SW2015 but no longer do on mine.  I have to assume something got messed up along the way with the reinstall of an older version, even though I believe I had everything taken out from SW2016 (did the advanced option taking out registry entries, etc).  What happens now is a total crash out of the program when I try opening the file.  I tried reinstalling my Quadro K600 video driver, tried compatibility mode, not sure what else to try to prevent the crash.  All other files seem to open fine, its just these IFC files.  If anybody has any ideas, they would be GREATLY APPRECIATED.  Thanks in advance.  Frustrated on this end.....:(

       

      Message was edited by: Dave Krum Anybody have any suggestions or ideas with this?  I took this one step further this morning and opened the .IFC file on another PC and it opens fine.  I then saved the file into a SW assembly file and created a drawing file from this assembly.  I copied all of the files that were created and pasted them into a folder on my machine.  I then tried opening the assembly and drawing files that were created on the other "working" PC and they both open fine on my PC.  So there's something weird going on with just the .IFC files when trying to be opened.  If I double click on any .IFC file on my machine, I get the message "creating model"  then it crashes.  Thanks.....

       

      Message was edited by: Dave Krum Good afternoon All, I didn't get any responses when I had this in the import/export category so not sure if that was the correct place to post it.  Perhaps this should be in the general category but I moved it to the assembly category for now.  Hope I did this the correct way.  I've never had to move a thread before that I created.  Thanks and my apologies if I went about this the wrong way.