AnsweredAssumed Answered

new to 2015 - pesky dimension

Question asked by Dwight Livingston on Jan 29, 2016
Latest reply on Feb 3, 2016 by Kevin Chandler

All

 

We are finally on 2015. I am using the Move Face feature and find a pesky little dimension edit box getting under my pointer (see image below) and making it hard to select faces. I don't remember this from other versions. Instant2D is turned off. Any way to make it stop?

 

Thanks

 

Dwight

 

Outcomes