AnsweredAssumed Answered

SW2013 install issues (not sure where to post)

Question asked by Jim Frye on Jan 25, 2016
Latest reply on Jan 27, 2016 by Deepak Gupta

I recently got a new laptop with windows 10. I found a site that has the bat files, where you run one, install as usual, then run the other. It worked perfectly. I immediately changed it to run in windows 7 mode. I have no problems whatsoever. Now I want to install the 2013 sp5. I run the first bat file. I proceed to install the service pack for 2013 and it keeps telling me my subscription does not allow the features to be installed. I see all options are checked. I do not know which ones are causing the issue. I do run the second batch file after an unsuccessful update attempt. My receipt says SolidWorks Professional Standalone License. So my question is, is it the update that I am not authorized to receive, or is it some option that I am selecting by mistake that is breaking my update. 2013 was my first experience with Solidworks and I found it so intuitive that I never even had to sign up to the help forum till now. Can someone please help me?

Outcomes