AnsweredAssumed Answered

Locked out of EPDM Server.....for the third day.

Question asked by Jory Blagden on Jan 15, 2016
Latest reply on Jan 15, 2016 by Jory Blagden

Needless to say, since upgrading to SW2016 I have got jack squat done...but here is the latest. I was wondering is anyone cold possibly help me figure it out. I spent 2 hours on the phone with our CAD vendor yesterday and they couldn't figure it out. Our IT guy can't figure it out and I'm certainly a "user," not a network manager.

 

Issue: I can remote log onto the EPDM server and ping my desktop. Pass. When I ping the EPDM server from my desktop it times out. I have no connection to the server.

 

Detail:

I can log on to it from another machine in the company. No issues with my username or password.

I can remote desktop it from here and the server is up and running with no issues.

Other users are using the PDM server with no issues.

I have full connection to the other company servers, email, internet, etc with no issues.

Have rebooted 20 times.

Have tried to let Windows diagnose and fix the network link and it won't.

When I try to log on to the PDM Admin Tool it tells me whether I try to log in as myself "Jorywb" or as "admin". I am an admin and have admin privileges....when I can connect.

 

"An attempt was made to access a record in the database that is locked by another user. This can sometimes happen during high workload on the database. Usually this is solved if you try the operation again."

 

First....I'm the only one here right now. Second, there is no one else shown to be logged in either. Third, there are only 5 users that have a connection to the dedicated PDM server so there is literally no traffic right now period. Fourth, I've been trying to log in for THREE DAYS now so the "try again" message is bull corn.

 

Please help. I'm getting very frustrated. This is a brand new, Boxx 4.00Ghz machine, 32G ram, fresh install of win 10, fresh install of SW2016. PDM server is also running 2016. When I left Tuesday night everything worked. When I came in Wed morning, it wouldn't. Windows installed three updates that night. I've backed out the cumulative update but it won't let me uninstall the security and Silverlight updates.

 

Ideas? Thanks in advance.

 

JORY

Outcomes