1 Reply Latest reply on Jan 14, 2016 4:01 PM by Prasad Bhonsule

    Delayed In State Notifications Gone Wild!

    Jim Sculley

      I came in to work today and found 450 emails in my Inbox.  They were all delayed in state notifications.  Some of them were repeated 80 times.  I checked the workflow and they are only supposed to occur when I file is in a state for more than 30 days, and then they are supposed to repeat every seven days.  Prior to today, they were working fine.  Maybe 3 or 4 per day.  I'm about to bounce the EPDM servers which will hopefully rectify the problem.  I was just curious if anyone else has seen this problem and determined the cause.

        • Re: Delayed In State Notifications Gone Wild!
          Prasad Bhonsule

          HI Jim, yes I have come across this sort of thing a couple of years ago.

           

          A customer of mine had a similar issue where hundreds of emails were being sent for delayed in state notifications.

           

          In that case, we had raised the issue with SolidWorks and they suggested deleting the "Mailcache" folder on the DB server normally found in the following location:

           

          C:\Windows\System32\config\systemprofile\AppData\Local\SolidWorks\SolidWorks Enterprise PDM\MailCache

           

          After deleting the folder, the issue was resolved.

           

          But of course, talk to your VAR and SolidWorks as well before doing anything.

           

          I hope this helps you.

           

          Kind regards,

           

          Prasad Bhonsule