3 Replies Latest reply on Jan 13, 2016 10:19 AM by Glenn Schroeder

    Solidworks 2016 (SP1.0) crashes whenever I attempt to create a part or drawing

    Benjamin Moore

      I've been using Solidworks 2016 for a number of months now and have been able to create parts and drawings freely, however recently Solidworks has started showing the following message when I attempt to create a part or drawing:

      'The default templates are not valid. The problems can be resolved by correcting the default templates under the options dialog'

      If i press okay or cancel to this message it just causes Solidworks to stop responding.

      I've been into the options dialog and reset all the settings to default, but that didn't fix the issue.

      I have tried updating the drivers on the computer but that didn't help.

      I've re-installed Solidworks numerous times including clearing all the Solidworks files off my computer for a clean-install and also tried installing with anti-virus features turned off on the computer but that didn't help either.

       

      Has anybody else had a similar problem, or know anything that I haven't tried that could possible fix this issue?

       

      Many thanks,

      Ben