AnsweredAssumed Answered

Hole Wizard snapping broken :(

Question asked by Terry Cantwell on Dec 19, 2015
Latest reply on Dec 23, 2015 by Terry Cantwell

I've never had an issue with this before, but it's something that has come up and I've just been dealing with it. It's a real annoyance, especially if you have a lot of holes on a surface that you want to tap with the hole wizard. Normally I would have holes or points on a surface in the locations where I want to tap my holes. In the example below, I have two holes on a surface that I need to tap. I cut my holes smaller than the drill size so that it doesn't interfere with the wizard. Might not be the perfect way to do holes, but it's how I'm used to it by now.

 

My problem is: After choosing my hole parameters under "Type" tab, I go to Positions, click my face and then mouse-over the hole or edge to get the center point to pop up and then that allows me to choose it as the hole center. I then move on to the next hole and so on until I'm done with it. Right now, when I move to the next hole it doesn't allow me to snap on to anything and get the reference points I need. I have to OK out of the feature and then edit the feature, go to positions and do my next hole. Have to edit the hole wizard feature and do one hole at a time for all of my holes.

 

ss13.jpg

 

Also, I have another small issue that maybe I can get answered instead of having multiple topics. I have no clue why it's changed but by default my "Display/Selection > Default bulk selection method" is set to lasso. It's never been like that as long as I've used Solidworks. I actually didn't even know that a lasso selection method was an option until this somehow got set as default. I have to go in to options and manually change it everytime I open a part, create a part, etc. How can I get it set to Box for good?

 

Thanks in advance!

Outcomes