AnsweredAssumed Answered

Urgent Help needed in Solidworks Composer's Graphics

Question asked by Bhavarth Sharaf on Dec 18, 2015
Latest reply on Feb 6, 2016 by Bhavarth Sharaf

Hello there!

 

I am very new to Solidworks Composer.

I changed the Mode (Under Render Tab) to FLAT TECHNICAL.

Now this shows many edges of the internal components of assembly. When I zoom-in these edges goes away.

Is there any Graphic Card setting I need to change?

Please someone help to remove this behaviour.

 

Edges.png

Outcomes