2 Replies Latest reply on Dec 11, 2015 11:21 AM by Alin Vargatu

    "Generating Graphics" is way too slow

    Chris Lindloff

      I have a fairly complex model of a lens with a number of optical features, so there are a lot of surfaces/faces.  I normally run in shaded with edges mode, real view turned off.  This is crawling, most often just stating "generating graphics" down on the status bar, even when trying to edit a simple feature.  I could understand rebuilds taking a long time, but how do I improve the "graphics" speed.

       

      I have a Quadro K4000 card, and normally run better than this.  Is there a setting to temporarily disable or adjust?

        • Re: "Generating Graphics" is way too slow
          Ingvar Magnusson

          Since I only know what you wrote.

           

          To start with I would run Solidworks RX > Diagnostics i.e. check the driver.

           

          • Try to bring the image quality sliders down in Document properties > image quality
          • Check if you have "Use software open GL" in System Options > Performance. ( You don´t want that check marked).
          • Re: "Generating Graphics" is way too slow
            Alin Vargatu

            Chris Lindloff wrote:

             

            I have a fairly complex model of a lens with a number of optical features, so there are a lot of surfaces/faces.  I normally run in shaded with edges mode, real view turned off.  This is crawling, most often just stating "generating graphics" down on the status bar, even when trying to edit a simple feature.  I could understand rebuilds taking a long time, but how do I improve the "graphics" speed.

             

            I have a Quadro K4000 card, and normally run better than this.  Is there a setting to temporarily disable or adjust?

            Just reduce the image quality of that document.