AnsweredAssumed Answered

Solidworks 2015 is so slow it is unusable, HELP

Question asked by Phil Meiklejohn on Dec 3, 2015
Latest reply on Dec 7, 2015 by Phil Meiklejohn

Our company recently made the change to Solidworks 2015 from 2012. Solidworks 2012 worked brilliantly on my computer but 2015 is absolutely unusable. It takes almost 2 minutes to open from the time I click the shortcut until the empty window opens up. Even then without a single file open in solidworks it takes over 5 seconds to display the open file window after I click the open file button. The results I got from the performance test are,

 

Graphics = 15.2

Processor = 38.4

I/O = 45.9

Overall = 99.4

RV = 33.0

 

I have already spoken with our reseller to try to solve this and we have tried the following, uninstalling 2012, reinstalling 2015 almost 5 times now, deleting the windows registry to start an install from scratch, disabling antivirus, updating windows, updating graphics driver, and trying SW 2015 SP 4.0 instead of going straight to 5.0. As the App Engineer from our reseller said this morning, "we are at a loss" and I am almost to the point of reformatting my computer entirely. So I post this in the hope that somebody has a clever idea for how I can solve this or maybe even just test another aspect of what might be happening.

 

There are multiple other identical workstations in this company running SW 2015 without a problem, mine seems to be the only one with an issue. Regardless, here are my computer specs.

 

Processor: Intel Core i5-3570K @3.40GHz

RAM: 8.0GB

Windows: 7 Pro SP1 64-bit

Graphics Card: Nvidia Quadro 600

Graphics Card Driver: 10.18.13.5442

 

I would very much appreciate any advice or suggestions whatsoever no matter how obvious they may seem. Thank you.

Outcomes