David Anderson

PDMWorks 2008 compatible w/SW2007?

Discussion created by David Anderson on Oct 7, 2007
Latest reply on Oct 8, 2007 by Joy Garon
Hi All,

I have a contract that requires SW2008 and a new contract that requires 2007. If I update the vault to PDMWorks 2008, will the SW2007 version be able to access the vault?

Thanks,

Dave

Outcomes