AnsweredAssumed Answered

Internal trimmed surfaces won't knit even when using mutual option. Says no edges to knit.

Question asked by Virginia Schilling on Nov 27, 2015
Latest reply on Dec 1, 2015 by Tom dunn

Hi,

 

This is my first post ever. I've been having a bit of trouble with the wheel wells on my prototype car body design. I have the full outer body surfaced, but I need to add in some firewalls to keep the driver separated from the wheels. To do this, I created a planar surface through the body, mirrored that surface, and then used "trim surface", selecting "mutual" and the three surfaces (car, and 2 planar surfaces). I selected the inner pieces to keep. However, the "mutual" option did not knit the surfaces together, and when I try to do a manual "knit surface", an error message pops up saying there are no edges to knit. That doesn't make sense because I used the body to cut the planar surfaces, so they should be exactly touching. Am I missing a step or something?

 

carbody_trim.PNG

 

Thank you!

Outcomes