2 Replies Latest reply on Nov 21, 2015 9:10 AM by Diogo Fernandes

    Very slow to respond after orientation change, while highlighting lines, editing sketches or features - Solidworks 2015 x64

    Diogo Fernandes

      As the title says, in these situations, it takes around 5 seconds for it to be able to do anything else. I'm able to highlight planes very quickly, but when I highlight a line it stutters for some seconds before actually highlighting. When I hold down the mouse wheel in order to rotate the model, it takes some seconds to move (it snaps to the position I stopped), but then I can move the model around with no issues. After putting it in the position I want, though, it again takes some seconds to let me do anything else.

       

      Besides being very anoying, it makes it almost impossible to model quickly, and it makes it difficult to know what I'm actually doing.

       

      I see no reason for this to happen, besides the graphics card not being supported (which I think shouldn't be a problem). I think it's worth mentioning I've used Autodesk Inventor with absolutely no issues.

       

      Here is a video of it happening:

       

      You can see in the video that I can only so anything else when the cursor button (on the top menu) is pressed down. It does take a while.

       

      I've already tried forcing the program to use the NVIDIA GPU, lowering the quality settings in Solidworks, enabling and disabling OpenGL, updating the GPU drivers, and nothing makes it any different.

       

      OS: Windows 10 Home 64-bit

      CPU: Intel Core i7-4710MQ

      RAM: 8GB DDR3 (only one card)

      GPU: NVIDIA GeForce GTX 860M

      SSD: Samsung 840 EVO 500GB

       

      Thank you so much for your help.