1 Reply Latest reply on Nov 13, 2015 4:21 PM by Amit Katz

    Flow simulation time-dependent issues

    Tory Solheim

      I am having an issue with flow simulation in regards to a time dependent thermal study.  I am basically looking for the cooling time of a liquid in a sealed chamber.  The fluid would begin at room temperature and I have a cold condition on the outside of the box walls.  The simulation runs and I can see the temperature drop but when I go to "time dependent" in general settings the simulation temperature never drops (I need to be able to determine cooling time of liquid to -40 to estimate test down-time.)  I have an outer wall condition on the aluminum box @-40C.  I am assuming this is a simple sim to run and I must just be missing something very basic but I can't figure it out after hours of messing with settings etc. Can anyone point me in the right direction?  Thanks in advance.

       

      Tory

        • Re: Flow simulation time-dependent issues
          Amit Katz

          The automatic time step was extremely low, something on the order of 1e-5 seconds. I chose a manual time step (in the Calculation Control Options) of 1 second and got a reasonable progression (I didn't run until convergence, but I don't think there would be any issue.) This is what the goal plot looks like:

           

          Capture.PNG

           

          Looks to me like it will take a few hours at this rate to reach -40C.

           

          One thing I noticed, you don't need to use a fluid subdomain here. Just set your working fluid as the default fluid.