AnsweredAssumed Answered

System Options Question?

Question asked by James Kashuba on Nov 10, 2015
Latest reply on Feb 24, 2016 by John Layne

Hey Guys,

Not sure where to properly post this, so I ended up here. My question is regarding General under System Options. Near the bottom is a drop down that never seemed to work, at least from what I understand it to mean. It says, "Custom property used as component description: [DROP DOWN]. When I click on the drop down there is nothing there to select. So when I was searching the on line help it said this:

 

"Specifies a custom description. For example, the Open dialog box has a Description label that displays the model description. Instead of displaying the Description label, you can display a label that you specify. See Summary Information - Custom and Configuration Specific.

If you change the custom property used as component description in a document that has already been saved, you must manually add the new description to the Summary Information dialog box."

 

I used bold to point out one sentence that might have something to do with another issue we are have at my company. We use "Description" in the Custom Properties for the name of our parts and drawing titles. That property does not show up in that drop down that I mentioned above, but then again I'm not sure if it is supposed to. I still don't understand what is being said there. Anyway, the secondary issue we are experiencing is if we fill out the Description property before saving the part Solidwork deletes the description value in the custom properties. If we save if first and then add the description is sticks with no issues.

This is lengthy but I want to be sure those reading this post understand what is happening. Is anyone else experiencing this issue? It started going from 2012 to 2015. Is there a solution to this? Does this have anything to do with the bold sentence above?

 

Please help,

Thank you all,

Jim

Outcomes