2 Replies Latest reply on Oct 27, 2015 11:48 AM by Greg Welch

    How do I stop ordinate dimension from flipping

    Greg Welch

      I frequently run into this problem when I add ordinate dimensions to auxiliary views.  I add ordinate dimensions, but unless I stretch them way out, they start flipping back on themselves.  See the circled dimensions in the attached screen shot.  There must be a setting which prevents this, or an override.  I'm currently running 2014, but I've run into this problem on every version I've used in the last seven years.