AnsweredAssumed Answered

Insert Callout is missing in drawings ('13)

Question asked by Peter Medina on Oct 23, 2015
Latest reply on Oct 23, 2015 by Peter Medina

Hi Everyone - in honor of Back to the Future, I'm still on 2013.

 

I have cosmetic threads specified in Part holes in the model.  When they're brought into the Drawing, the cosmetic thread halo's the hole.  When I right-mouse-click, the Insert Callout feature is not there.  I've tried all the tricks, such as resetting the options for the file location for hole callout, etc.  One odd thing is that before the reset, clicking on the Cosmetic thread did not bring up the icon, after resetting it now show.  When clicking on the Cosmetic Thread halo, the spec shows up as a pointer-attached preview of information.  But I cannot get Insert Callout to show.  At one point, it worked first on the same drawing, but now it does not work.  Even after many restarts and reboots. 

 

 

An interesting anomaly I've found, is if the model does not have a Cosmetic Thread specified and I then add the Cosmetic Thread in the drawing instead of the model, I can then right-mouse-click and Insert Callout will appear as an option.  Help!!  This is driving me nuts.

Outcomes