4 Replies Latest reply on Oct 16, 2015 11:25 AM by Kevin Berni

    parasite windows

    Charles Lemarie

      I have SW 16 in a laptop computer. When I am in my office, I vga connect my 24 inches monitor to my laptop. When I work with SW, each time I click on the mouse, another window appears and disappear right away. It is quite disturbing. I even can make appear several parasite windows those staying visible until I use the wheel of my mouse. Can you help ?

       

      J'utilise SW 16 sur mon portable.quand je suis à mon bureau, je connecte un écran 24 pouces additionnel à mon portable. En mode dessin, chaque fois que je click sur ma souris, une fenétre parasite apparait et disparait ausitôt. C'est très ennuyant. Je peux meme faire apparaitre plusieurs fenetres parasites qui restent visible jusqu'à ce que j'utilise la molette de ma souris. Quelqu'un a-t-il une solution?

        • Re: parasite windows
          Bjorn Hulman

          Sounds like a video card related issue. Does your laptop have a solidworks approved video card? If so, install the most recent SW approved driver.

          • Re: parasite windows
            Kevin Berni

            Hi Charles,

             

            A few questions.

            1 What os?

            2 In control panel/display what do you have set for windows scaling?

            3 What resolution is your laptop and 24 inch monitor.

             

            Thanks,

             

            Kevin

              • Re: parasite windows
                Charles Lemarie

                I used to work with sw15 on windows 8, and I didn't face such problem. I wanted to upgrade to windows 10 and had to download sw16 (sw15 doesn't work under windows 10 although further on I found a parameter that allows emulation windows 8 I didn't check).

                both resolution is 1920x1080

                Thanks

                  • Re: parasite windows
                    Kevin Berni

                    Hi Charles,

                    I was traveling so a little slow on my replies.

                     

                    Open the settings app and go to System > Display, underneath the image of your monitors you should see a setting for "Change the size of text, apps, and other items:" What is this set at? It might say (100% Recommended).

                     

                    Also, would you mind taking a SolidRX recording and sending the package to your Reseller? That will help us track down what is causing the issue.

                     

                    I do have one final idea, depending on your display settings above.