6 Replies Latest reply on Oct 11, 2015 8:05 AM by Andreas Klumpp

    Simulation 2016 fails to run

    Alexander Wallis

      Simulation 2016 fails to start FEA run on old model, i.e. Model coming from 2016 PR1.  System spends ages and refuses to run analysis?

       

      Tried two PC's with no success.

       

      Is this a known problem?  Are there any aspects to perform to convert the model, not detailed in release notes?

        • Re: Simulation 2016 fails to run
          Jay Seaglar

          Could you please post a screenshot of any messages that appear after you click on Run (e.g. errors, warnings, entire SOLIDWORKS window if nothing pops up)?

           

          If this is urgent, please contact your SOLIDWORKS Value Added Reseller (VAR) for assistance. Please send your VAR the files that were last saved in 2016 PR1 for detailed testing if possible.

            • Re: Simulation 2016 fails to run
              Alexander Wallis

              Hi Jay,

               

              There are no messages.  After working through the night as I need some data for today, I ran several test scenarios.

               

              Simple models work, but as soon as it becomes large, mixed mesh with contacts something fails.  Unfortunately I could not rescue the model back to SW2016 PR1, so i have lost significant time and data.  How is something like this released, after a PR1 worked just fine?

               

              Really frustrating for customers, and now had swap FEA across to ANSYS to get results for this morning!

                • Re: Simulation 2016 fails to run
                  Andreas Klumpp

                  Hi Alexander,

                   

                  I really understand your frustration.

                  But please keep in mind, it is not recommended to use Pre-Releases for productive work, or at least, keep a backup of the files to run it in the previous versions if something like this happens. I know, this won't help you right now, but could help in the future.

                   

                  BR,

                  Andi

                    • Re: Simulation 2016 fails to run
                      Alexander Wallis

                      Hi Andreas,

                       

                      Correct, that is why I moved models from SW2015 to SW2016PR1 and then, one would hope, to the more stable release of SW2016SP0. Hence our frustration, as the PR1 model had changes which were not backdated into original SW2015 model.

                       

                      Yes we have a cardinal rule to only step between versions, with trials, we did this change on this single project for trial.  An unexpected result from what is a large Software OEM, and somewhat cruel for us.  But accept we broke our own cardinal rule too.

                       

                      If DS believes your response is the "get-out clause" then we can expect to have fundamental flawed releases in the future.  I wouldn't expect the same comments from my engineering team if our prototype failed, so we don't expect that response from DS.

                       

                      We recovered our situation, as we had contingency plans, and now 3 days in and no word from DS?  I created a log of a test model that accesses the mesh, contacts, fixtures, solver routine types that all work up until a point where is suddenly stops.  This suggests a problem establishing the solver files, as it hangs in that process.

                       

                      I have forwarded my details to my VAR who have now progressed the case to SW in USA.

                    • Re: Simulation 2016 fails to run
                      Jay Seaglar

                      Thank you for the information Alexander. We are working with your SOLIDWORKS Reseller to investigate and address your issue.