AnsweredAssumed Answered

Why do I constantly see bend lines?  And how can I hide them?

Question asked by Chris Canterbury on Oct 6, 2015
Latest reply on Oct 7, 2015 by Chris Canterbury

Of late, I see all bend lines, all the time.  In parts, in assemblies (but not drawings) - they're everywhere!  I've tried ticking Hide All Types under View, but that does not help.  I've looked in the Sheet Metal options, but nothing relevant is there.  Sketches are not shown (not that it matters).


How can I NOT see bend lines at all times?