AnsweredAssumed Answered

Problem using solidworks premium 2014 sp5.0 on windows 7 professional

Question asked by Max Ek on Oct 6, 2015

Hello,

I have run into a quite frustrating problem when trying to use solidworks on a new computer.

 

I can install it normally and it gives me the warning of the windows update KB3072630 and I disable it via the file that solidworks provides, it then goes on to install normally no problem. But then when I try to set up the routing library database it first gave me the error that: "Unable to open master database due to the following database access error:"  so im like ok? I read online and it says that some cad software is interfering with SW so I uninstall rhino and draftsight but still no help. So I do a complete reinstall and then I am able to press the sync button in the routing library database manager and it goes to 2% and then just stops no error or nothing.

I have tried running both SW and Routing library manager in admin mode and I am logged in as admin on the computer, UAC is also disabled. I am perplexed by this problem since I never had this problem when installing on another new computer.

 

Any help would be appreciated.

 

kind regards

Max

Outcomes