AnsweredAssumed Answered

Aligning break views automatically

Question asked by Sarah Dwight on Oct 5, 2015
Latest reply on Oct 5, 2015 by joseph Isravel

So I made a master drawing and I want the breaks in my projected views to align with their parent view automatically so no one will "eye-ball" it. So I selected this option in System options - "Align breaks with parent view for projected view".

I assumed then that when I added a break to the parent view  it would automatically create one in the appropriate projected views. Nope, but that's not a big deal. So I add a break to the projected view and assume the projected view would automatically follow the parent view. It does not. I have to go in to the view properties and select this option - "Align breaks with parent". I thought that should already be selected though, with the system option above selected? And it is greyed out unless you have a break in the parent view...


It does keep the checkbox selected if you add a break and delete it, which is good and works for my purposes.

However what is the purpose of this system option if it doesn't change the view property??? Shouldn't the option be to deselect "align break with parent" if you don't want a view to follow the parent view?