AnsweredAssumed Answered

Disable double-click to exit sketch

Question asked by Zach Martin on Oct 2, 2015
Latest reply on Oct 5, 2015 by Zach Martin

Often I am making a sketch, and suddenly I find myself kicked out of the sketch mode, I suppose because SW registered a double-click.  How do I disable this feature?  Could not find it in Options. Thx

Outcomes