4 Replies Latest reply on Oct 2, 2015 10:00 AM by Ryan McVay

    Solidworks 2015 (Student addition) keeps crashing upon use

    Chris Harrington

      I really need some help, as I have a deliverable due with an engineering class but SWX keeps crashing..

       

      Whenever I click to open or save a design, solidworks "Encountered an error and needs to close"

       

      I am on an X1 Carbon with Windows 10 Pro 64 bit

       

      This is the error report:

       

      ; SolidWorks generated log file - do not edit.

      <VERSION> 4</VERSION>

      <PROC_NUM>4 system processor(s)

      <PROC_ARCH>9, 6, 15620

      <OS>Microsoft Windows 10 Professional Edition, 64-bit 10.0  (Build 10240)

      <MACHINE>L15-0994

      <SERIAL>9710 0025 0241 2856

      <INSTALLER>2

      <SPEED_MEM>2195MHz  8458260480  4631683072   123425520 140700306505728

      <PROCESSOR> 1 "Intel64 Family 6 Model 61 Stepping 4" "GenuineIntel"

      <PROCESSOR> 2 "Intel64 Family 6 Model 61 Stepping 4" "GenuineIntel"

      <PROCESSOR> 3 "Intel64 Family 6 Model 61 Stepping 4" "GenuineIntel"

      <PROCESSOR> 4 "Intel64 Family 6 Model 61 Stepping 4" "GenuineIntel"

      <DOTNET> 2.0.50727.4927

      <DOTNET> 3.0.30729.4926

      <DOTNET> 3.5.30729.4926

      <VERSIONDATESTAMP>23/2015168</VERSIONDATESTAMP>

      <S>

      <ST>1443748241

      <BUILD>SP4.0 SP4.0

      <HOTFIX>None

      <INTERNALSWVERSION>d150618.002

      <EXEDIR>C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS

      <X64> 1 0

      <ADDIN> FeatureWorks:Disabled SldTrans 1.0:Disabled SldUg 1.0:Disabled SOLIDWORKS DXF3D:Disabled SOLIDWORKS HCG:Disabled SOLIDWORKS HSF:Disabled SOLIDWORKS Inventor:Disabled SOLIDWORKS JPEG:Disabled SOLIDWORKS MDT:Disabled SOLIDWORKS Pro/E:Disabled SOLIDWORKS Routing:Disabled SOLIDWORKS SE:Disabled SOLIDWORKS Toolbox:Disabled SOLIDWORKS Toolbox Browser:Disabled SOLIDWORKS Utilities:Disabled SOLIDWORKS Motion:Disabled SOLIDWORKS Simulation:Enabled

      <REALVIEW> 0

      <MSIE>9.11.10240.16384

      <LANGUAGE> english,english,1033

      <CMDLINE> 0,0,0,0,0,0,1,0,0,0,0,0,0,1,-1,0,0,0,0,0, 0

      <PKGTYPE> 1

      <FDBK_OP-IN> 0 </FDBK_OP-IN>

      <SWSID> "20151001211038_23.4.0.0056" </SWSID>

      <FVI>CMD:"excel.exe" ATTR:Detected=1 ATTR:PN="Microsoft Office 2013" ATTR:PV="15.0.4701.1001" ATTR:FV="15.0.4701.1001"</FVI>

      <FVI>CMD:"winword.exe" ATTR:Detected=1 ATTR:PN="Microsoft Office 2013" ATTR:PV="15.0.4701.1001" ATTR:FV="15.0.4701.1001"</FVI>

      <FVI>CMD:"outlook.exe" ATTR:Detected=1 ATTR:PN="Microsoft Outlook" ATTR:PV="15.0.4701.1000" ATTR:FV="15.0.4701.1000"</FVI>

      <FVI>CMD:"iexplore.exe" ATTR:Detected=1 ATTR:PN="Internet Explorer" ATTR:PV="11.00.10240.16384" ATTR:FV="11.00.10240.16384 (th1.150709-1700)"</FVI>

      <SWINSTALL>ATTR:PN="SOLIDWORKS 2015 x64 Edition SP04" ATTR:PV="23.140.56" ATTR:MajV=23 ATTR:MinV=140</SWINSTALL>

      <LAST_BOOT_TIME>ATTR:time=09/30/2015 08:03:20 ATTR:GMTOffset=-05:00</LAST_BOOT_TIME>

      <GRAPHICS> CDD V4.01 X2560 Y1440 32 bits 60Hz

      <ON>:Intel

      <OR>:Intel(R) HD Graphics 5500

      <OV>:4.3.0 - Build 10.18.15.4256

      <PV>:10.18.15.4256

      <PN>:Intel HD Graphics Drivers for Windows 8(R)

      <CN>:Intel Corporation

      <FD>:OpenGL(R) Driver for Intel(R) Graphics Accelerator

      <LC>:Copyright (c) 1998-2014 Intel Corporation.

      <FV>:10.18.15.4256

      <COMPUTERSYSTEMINFO>ATTR:Manufacturer=LENOVO ATTR:Model=20BTS2HN00</COMPUTERSYSTEMINFO>

      <VIDEOCONTROLLERINFO>ATTR:AdapterCompatibility=Intel Corporation ATTR:Description=Intel(R) HD Graphics 5500 ATTR:DriverVersion=10.18.15.4256 ATTR:PNPDeviceID=PCI\VEN_8086&DEV_1616&SUBSYS_222717AA&REV_09\3&21436425&0&10</VIDEOCONTROLLERINFO>

      <AD2> "LOAD_ADDIN" "fworks.dll" "" [0.02] "23.4.0.56" 11 COM.old 1434705074 1

      <AD2> "LOAD_ADDIN" "SwLoaderSw.dll" "" [0.06] "23.4.0.56" 11 COM.old 1434705303 2

      <AD2> "LOAD_ADDIN" "cosworks.dll" "" [0.83] "23.4.0.56" 11 COM.old 1434719124 3

      <AD3>CMD:OLD_STYLE_ADDIN_OVERRIDE=0</AD3>

      <AD2> "LOAD_ADDIN" "composersolidworksplug-in.dll" "SOLIDWORKS Composer" [0.02] "7.0.2.2836" 9 COM.new 1431435509 4

      <AD2> "LOAD_ADDIN" "SldForum.DLL" "SOLIDWORKS Forum 2015" [0.09] "23.4.0.56" 11 NET 1434713835 5

      <AD2> "LOAD_ADDIN" "Dsgnchku.dll" "SOLIDWORKS Design Checker" [0.02] "23.4.0.56" 11 COM.new 1434705839 6

      <CD>=4 34124 0

      <*CD>[15.32]

      <CD>=6 57601 0

      <SWEXH>

      <MINIDUMP> "c584c902-08f4-4e2f-9846-39ba4ca28046" </MINIDUMP>

      <EXCEPTION> "Access Violation at e542fcc7 (virtual address 000000c0), attempt to read from memory"

      <RESOURCE_WARNING>CMD:GDIHandles ATTR:used=786 ATTR:load=7.86 ATTR:free=9214 CMD:CommitChargeMB ATTR:used=6170 ATTR:load=66.02 ATTR:free=3176</RESOURCE_WARNING>

      <AD5> auAm_c::GetEnableFileMenu;auAm_c::GetEnableFileMenu;auAm_c::OnIdleNotify;auAm_c::iFireEventV;auAm_c::CommandOpenPreNotify;auAm_c::iFireEventV;auAm_c::GetEnableFileMenu;auAm_c::PromptForFilenameNotify;auAm_c::iFireEventV;

      <RAWSTACK> mfc110u:E542FCC7:0027FCC7,sldappu:45DCBB1A:0017BB1A,sldappu:45DB8C40:00168C40,sldappu:45CC76AD:000776AD,mfc110u:E539D60F:001ED60F,COMDLG32:12811D48:00001D48,COMCTL32:FDEA2E0A:00032E0A,COMDLG32:1281C74B:0000C74B,SHELL32:12C51BD3:000F1BD3,SHELL32:12C50A96:000F0A96,SHELL32:12C50C62:000F0C62,SHELL32:12C508B7:000F08B7,SHELL32:12C507AA:000F07AA,COMDLG32:1282071A:0001071A,COMDLG32:12824EE7:00014EE7,COMDLG32:1282AE75:0001AE75,USER32:142538AA:000138AA,USER32:14252BF1:00012BF1,USER32:14252B16:00012B16,USER32:142500DC:000100DC,USER32:1424F991:0000F991,mfc110u:E54136E2:002636E2,USER32:142500DC:000100DC,USER32:1424FE52:0000FE52,USER32:1425D3FE:0001D3FE,ntdll:146B5434:00095434,USER32:1426FCCA:0002FCCA,USER32:1424F715:0000F715,USER32:14256D25:00016D25,USER32:14268EBC:00028EBC,USER32:14268D82:00028D82,USER32:14268D18:00028D18;

      <UNHANDLED>

      </SWEXH>

      <AD2> "UNLOAD_ADDIN" "BendSequenceSwu.dll" "" [0.00] 0

      <MEMORY> 248872, 558190592, 557379584, 2481216, 2358264, 173752, 172728, 392830976, 395452416, 392830976 </MEMORY>

      <FT>1443748277

      <EOSL>0</EOSL>

      <RUNTIME>36</RUNTIME>

      <IDLETIME>0</IDLETIME>

      <AT>