AnsweredAssumed Answered

Trying to show hidden edges for specific features in 2D drawings

Question asked by J. B. on Sep 29, 2015
Latest reply on Sep 30, 2015 by J. B.

Hi all,

I'm trying to show the hidden detail of specific features of a component on a 2D drawing.

 

I'm not sure what the problem is, but when I go a drawing view, then RMB > Properties > 'Show Hidden Edges' and select features from the FeatureManager design tree, they are added to the 'Show Hidden Edges' box and appear when I press 'apply', however they disappear when I click on ok.

 

I've also tried using the RMB > Show/Hide > 'Show Hidden Edges' on a drawing view but this also doesn't work.

 

Is there another setting hiding these edges or is it a problem with my graphics card?

 

Thanks,

John

Outcomes