AnsweredAssumed Answered

Missing parts when rendering an animation

Question asked by Scott Baugh on Sep 26, 2015
Latest reply on Sep 28, 2020 by Alexandra Deaton

Why does some assemblies have missing parts and others don't when I am doing an Animation\Render?

 

If I don't render it the result is fine,

Render 1.jpg

 

when I do render it the main assembly I am trying to render looks like this:

Render 2.jpg

What your seeing the first part of the entire assembly the rest of the parts are missing, Nearly 30+ parts and sub-assemblies are missing.

 

This makes no sense what so ever. I have tried doing it as a series of images and as an AVI with the MS codec and Techsmith's Codec and I still get the same result every time. I even went as far as downloading the 30 day trail of Modo and export my render to an *.lxo file. The result there was worse than what I have already.

 

I have read some other posts, but I have not seen anything for 2015 sp4, nor did I see a solution that corresponded to the menu's I am seeing.

 

I am supposed to have this done Monday Sept 28th... but with this nasty (BUG) I am afraid its not going to happen.

 

Any suggestions anyone else has found??

Outcomes