AnsweredAssumed Answered

FLOOR SHADOWS CHECK BOX GRAYED OUT

Question asked by Mike Cameron on Sep 25, 2015
Latest reply on Sep 30, 2015 by Wojciech Paterski

Recently I've lost the ability to turn off floor shadows.

 

The click boxes are grayed out. Changing scenes and restarting don't help.

 

It just happened one day and now it's like that all the time

 

What the hell SolidWorks!

Outcomes