AnsweredAssumed Answered

Changing over to a new toolbox directory (Issues with toolbox components)

Question asked by Darrell Conley on Sep 15, 2015
Latest reply on Sep 16, 2015 by Darrell Conley

I am in the process of building a new toolbox for the company where I work at.  We have a major issue with our existing toolbox having multiple nested toolboxes inside of it so we are working on clearing it up and it is a network based shared toolbox.  This toolbox setup is producing interesting results in our BOM output and creating a few frustrations with the proper population of our settings we have on the parts inside of toolbox such as vendor and the fact that it is a purchased part.  However we have run into a major issue when it comes to this changeover.  Upon changing the toolbox to the new directory we are having toolbox components such as pins and screws changing sizes in our designs and thus would create a very large amount of time consuming work to fix.

 

I have thus taken the default installed toolbox and copied to a new local directory.  Upon the loading of assemblies that use toolbox components everything goes all weird on us.  We have tried running the toolbox off the network and local to no avail as the same result occurs no matter what we do.  A prime example of what we have going on is in one assembly we have 3/8" dowel pins in place and displaying correctly in the assembly however when we switch over to the new  toolbox that 3/8" dowel pin comes back in as a 1" dowel pin.  Fasteners are also doing this as well.

 

Is there any easy way to prevent this type of thing from occurring or is it something we are just going to have to correct once we get the new toolbox finalized?

 

I only ask because our existing toolbox is starting to have issues with the BOM population and also part loading that is starting to effect us in our design process and am in need to get this all corrected and put into the system.

 

Any help would be appreciated!

 

**Note: Could copying the old dowel pin and fastener files into the new toolbox be a solution?

 

I tried to copy the old dowel pin and faster files into the new toolbox. This did not change anything.

 

This question is not assumed answered I accidentally clicked that button.

 

Message was edited by: Darrell Conley **Updated**

Outcomes