1 Reply Latest reply on Sep 4, 2015 10:23 AM by Alexander Inven

    Solidworks Simulation 2015 and windows 10. Simulations is not listed.

    Alexander Inven

      I installed SWX 2015 and activated the Checkbox for Simulation. But simulation isnt installed. The program show me the licence, but in the list of the extra applications its not listed. I deleted it etc. but it doesnt work. I have windows 10. When i want to repair it, it shows me just solidworks as program. When i want to change it shows me the activated checkbox next to simulation...

        • Re: Solidworks Simulation 2015 and windows 10. Simulations is not listed.
          Alexander Inven

          Sorry, i found the solution. I thought it is another problem, but it was the same and it works now yeah

           

          This is from the other post:

          Hi,

          Windows 10 has the security fix built in that requires the below to be carried out.

           

          1.     Click 'Start', click 'Run', type "regedit" in the 'Open' box, and then click 'OK'.
          2.     Locate and click the following subkey in the registry:   HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer
                          Note: If this subkey does not exist, create it.
          3.     In the 'Edit' menu, point to 'New', and then click 'DWORD Value'.
          4.     For the DWORD name, type "RemappedElevatedProxiesPolicy", and then press 'Enter'.
          5.     Right-click "RemappedElevatedProxiesPolicy", and then click 'Modify'.
          6.     In the 'Value' data box, type 1, and then click 'OK'.
          7.     Run a Repair of your SOLIDWORKS Installation.
          8.     After the application installs successfully, reset the 'RemappedElevatedProxiesPolicy' DWORD value to "0" to re-enable the security.

           

          Administrative Image installs:
          1.     Un-install SOLIDWORKS from Programs and Features
          2.     Click 'Start', click 'Run', type "regedit" in the 'Open' box, and then click 'OK'.
          3.     Locate and click the following subkey in the registry: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Installer
                          Note: If this subkey does not exist, create it.
          4.     In the 'Edit' menu, point to 'New', and then click 'DWORD Value'.
          5.     For the DWORD name, type "RemappedElevatedProxiesPolicy", and then press 'Enter'.
          6.     Right-click "RemappedElevatedProxiesPolicy", and then click 'Modify'.
          7.     In the Value data box, type "1", and then click 'OK'.
          8.     Install SOLIDWORKS from your Administrative Image
          9.     After the application installs successfully, reset the RemappedElevatedProxiesPolicy DWORD value to "0" to re-enable the security.

           

          Once you have done this navigate to the SLDWORK.exe located in this file path if you installed to the default location "C:\Program Files\SolidWorks Corp\SolidWorks\" modify the compatibility to run the program in Windows 8 mode, create a short-cut on your desktop to the SLDWORK.exe file and use this to start SolidWorks.

           

          Just bear in mind the version of SolidWorks you are using is not supported in Windows 10