5 Replies Latest reply on Sep 22, 2015 9:20 AM by Roy Dean

    Dimensions STILL jumping

    Roy Dean

      Place a dimension, and it jumps to the "centered" position (which is unacceptable).   Attempted:

       

      1)  Turned off "rapid dimensioning"

      2)  unchecked "options-system options-drawings-"reduce spacing when dimensions are deleted or edited"

      3)  unchecked "center between extension lines"

       

      Might as well stick a steering wheel down my pants... 'cause this is drivin' me nuts!

        • Re: Dimensions STILL jumping
          Matthew Lorono

          Roy,

           

          I'm interested in seeing your example.  Turning off "Reduce Space..." option turns off auto placement of dimensions.  Rapid Dimension only comes into play when you actually use the Rapid Dimension pie.  This leaves just one possibility.  Are you using model items?  If so, goto Tools>Options>Document Properties>Dimensions.  Under the Offset distances, turn off "Annotation view layout".

           

          Other than these things, there's nothing telling SOLIDWORKS that you want it to move dimensions around for you.

          • Re: Dimensions STILL jumping
            Roy Dean

            So solidworks forums and VAR missed one option that fixes this problem (well, initially.... VAR, in conjunction with solidworks, just got back to me today with this solution.    I can't take credit).  Click on the dimension, and then toggle the button shown below.  Problem fixed.