AnsweredAssumed Answered

Enable enhanced graphics is greyed out so can't select...

Question asked by Aurora Na on Feb 13, 2019
Latest reply on Feb 16, 2019 by Josh Brady

I am running SP1.0, video card is Quadro 2000 - I'm not sure what is preventing me from turning the setting on.  It was suggested I turn off the optimize for thin parts under edge display which did nothing.  I wonder if there is a registry hack that will force it on?

 

Thanks in advance.

Outcomes