AnsweredAssumed Answered

Service Pack Upgrade Compatibility

Question asked by Robert Pickeral on Aug 9, 2018
Latest reply on Aug 9, 2018 by Jeremiah Feist

We have just upgraded to 2018 SP2. Due to server migration and other internal things going on, it took 5 months to go from testing to users desktops - way too long. I believe I know the answer to this, but I'd like to get confirmation...

 

PDM Server 2018 SP2

 

Can I upgrade some (heavy hitting structural) engineers to 2018 SP4 only? And leave all other users at SP2, all talking to a PDM client at 2018 SP2? I hope that's enough info to get an answer. Please let me know if I missed something. Thank you.

Outcomes