AnsweredAssumed Answered

Solidworks 2017 the FeatureManager Design tree doesn't display the solid bodies and surface bodies.

Question asked by Floris Klerks on Mar 13, 2018
Latest reply on Mar 13, 2018 by Jim Wilkinson

Hello everybody,

 

I recently installed the new SolidWorks 2017, but it doesn't display the tab with my solid bodies and surface bodies in the FeatureManager Design tree. In previous versions it was there, so I'm guessing there is a way to enable this. Can somebody help me with this?

 

 

Thank you in advance!

 

Floris

Outcomes