AnsweredAssumed Answered

can not select dimensions from graphics view for equation

Question asked by James Watkins on Feb 4, 2018
Latest reply on Feb 6, 2018 by Ned Hutchinson

Hi,

 

I am unable to select variables for my equations from the the graphics area. I am trying to follow a simple tutorial that outlines this feature and have no luck. It describes the step as:

 

  1. Click Equations on the Tools toolbar.

    The Equations, Global Variables, and Dimensions dialog box appears.

  2. Click Equation View .
  3. In the Name column, under Equations, click Add equation.
  4. Select the spacing angle dimension (120) in the graphics area.

 

When I go to select the dimension in the graphics area, it selects the background and all dimensions disappear until I select the feature again from the design tree.

 

This is driving me crazy as It is a very simple feature I would like to implement in my work.

 

Possibly there is a setting or filter that may help with this?

 

Any help would be greatly appreciated.

 

Picture below for reference

 

Screen Capture.PNG

Outcomes