AnsweredAssumed Answered

Bilateral Tolerance Font won't overide

Question asked by Bryan Ray on Mar 21, 2016
Latest reply on Mar 21, 2016 by Eric Blankinship

I have a bilateral tolerance on a drawing dimensions.  I want to use a .75 scale.  I select the dimension, select the other tab, uncheck 'Use dimension font', select the radio button for Font Scale and change 1 to .75.

 

When I select the check to close the dialog box, the dimension briefly goes to .75% on the tolerance, then right back to the same font size as the dimension.  When I go back into the dimension, the 'Use dimension font' is again checked.

 

I tried holding my tongue on the left side of my mouth, but that didn't work... 

 

Bryan

Outcomes