AnsweredAssumed Answered

Do not save tessellation with part

Question asked by Andy Abate on Feb 11, 2016
Latest reply on Dec 20, 2017 by Alex Lachance

Hi all,

I am trying to reduce my Solidworks footprint on my hard drive, and I have found that (basically content-less) assembly files take up a lot of space. I have searched around and found that this is because Solidworks saves tessellation data along with the files. How do I turn this feature off? I do not care about previews or viewing in eDrawings or anything else, I just want solidworks not to bloat my drive with redundant or useless data.

 

In "Image Quality" under document properties, there is a checkbox to "save tessellation with part document", but it is grayed-out...

 

Thanks for the help!

Outcomes