AnsweredAssumed Answered

Cross Hatch set to None but still shows

Question asked by Mark Greenwell on Feb 4, 2015
Latest reply on Feb 4, 2015 by Mark Greenwell

Hi,

 

Does anyone know why when I create a section view the view has a cross hatch inserted into it.

 

I have the System Options set to None.

 

Does the material properties (which are set to cross hatch) overwrite this setting.

I cannot change these as they are greyed out.

 

I have only just noticed this since upgrading to 2015

 

options.PNG

 

material.PNG

 

drg.PNG

 

Thanks

 

Mark (SolidWorks 2015 sp1)

Outcomes